Skip to Content.
Sympa Menu

sm-discuss - Re: [SM-Discuss] PCMCIA Net card problem

sm-discuss AT

Subject: Public SourceMage Discussion List

List archive

Chronological Thread  
  • From: nealbirch <nealbirch AT>
  • To: Joaquín Bernal <jbernal AT>
  • Cc: sm-discuss AT
  • Subject: Re: [SM-Discuss] PCMCIA Net card problem
  • Date: Sat, 30 Nov 2002 20:56:48 -0500

Joaquín Bernal wrote:
First, I've casted init.d, as Dufflebunk said. Then, following Casey's
advice, I've checked /etc/pcmcia/network.opts and fixed a few things
(the strange thing is it worked yesterday).

Second, I've downloaded pcmcia-cs package in my desktop PC and
installed it in the laptop (there was years without touching a
diskette). I've tweaked the kernel config a bit (I'll give you details
later when summarizing if you wish) and recompiled it. I've just boot
and the last lines I got are:

Starting PCMCIA services: cardmgr[78]: watching 2 sockets.

Then, it hangs. The HD led keeps on and I have to use a straightened
clip to push the tiny reset button and make the laptop reboot.

Next, I've tried removing the card before booting, and the system
boots ok. Then, when I insert the card it hangs again (more clip

Any idea? I bet its a config files problem now, so I'm going to check
it. I'll tell you if I find out something.

Thanks a lot. My empathy feeling was right :)

The ethernet stuff was moved into the net-tools spell, so if you are running devel or test, you want to recast that to create the structure.

Let me know any specifics. I am not too up on the pcmcia stuff, but as a group, someone usually has the answers.


"You can fool some of the people all of the time
--and those are the ones you have to concentrate on!"
GW Bush-- from the N.Y. Times

Archive powered by MHonArc 2.6.24.

Top of Page