Skip to Content.
Sympa Menu

sm-discuss - Re: [SM-Discuss] PCMCIA Net card problem

sm-discuss AT

Subject: Public SourceMage Discussion List

List archive

Chronological Thread  
  • From: Dufflebunk <dufflebunk AT>
  • To: Joaquín Bernal <jbernal AT>
  • Cc: sm-discuss AT
  • Subject: Re: [SM-Discuss] PCMCIA Net card problem
  • Date: 30 Nov 2002 15:28:29 -0500

You likely cast init.d (but you can check in the
/var/log/sorcery/activity). Try casting it again, and if that doesn't
work modify the init scripts manualy. nealbirch will be interested in
any changes you need to make for it to work.

On Sat, 2002-11-30 at 13:59, Joaquín Bernal wrote:
> Hi! I need help from the users more advanced than me in this list
> (that is, all of you). I hope I'm not asking for help in the wrong
> place.
> Please, excuse the length of this message, as I'm taking the chance to
> present myself to the list in addition to ask for your help.
> I'm new to Linux, but I've installed Sourcemage without problem. I'm
> using "cast" to get things as I'm needing them, so my system is nice and
> clean,
> and what's best, I'm learning how everything works. I've tried Debian,
> RH, Mandrake, etc. in the past two days, but all I got was a bloated system
> and
> lots of confusion. I even tried Gentoo, but it needs a huge amount of
> compiling time for having a working system, even from a stage3
> tarball. More important than this, I felt some kind of empathy with
> the Sourcemage community when I visited your website, so I tried and
> I'm casting spells like mad now.
> I'm really impressed with Linux. For the first time, I'm enjoying it.
> I discovered projects like Mosix, distributed compilation using
> distcc, that myriad of compilers and languages I've got at my
> fingertips, the great concept of using several small tools to
> acomplish any task, etc. So, as you can see and I'm convinced now.
> The PC I'm talking about is a HP Omnibook XE3 (my main PC is a Athlon
> XP +1800/1Gb RAM/160Gb HD [2*80Gb in RAID], so I'll move it to Linux
> real soon).
> Since this morning, everytime I boot the laptop all works fine except
> my net card. It has been working ok during installation and first day,
> but now it does not. I'm trying to remember what I installed just
> before it broke, but I did just put simple console apps (links, wget,
> lftp, ccache, screen...) since the installation.
> I've recompiled the kernel (2.4.19) with no luck. I downloaded 2.4.20
> and compiled it (mostly for the feeling of first upgrading, since I
> had to compile the kernel anyway), and still no luck. I've tried
> compiling the involved bits as modules and into the kernel. The
> curious part is that when I boot using a rescue disk (see below), I
> can use the net card with no problem, so a problem with the card
> itself is discarded.
> (boot from rescue disk)
> insmod pcmcia_core
> insmod i82365
> insmod ds
> cardmgr -f
> ifconfig eth0 ... (etc).
> route add -net ... (etc).
> nano /etc/resolv.conf
> (Everything working OK now)
> Please, can you help me? I'm stuck, as I cannot cast any spell to
> continue building my system.
> Thanks in advance and, please, excuse my english (I'm a spanish guy
> who learned english mostly in the net and reading manuals :)
> ----
> Nogoff
> "Don't panic!" (The Hitchhiker's Guide to the Galaxy)
> _______________________________________________
> SM-Discuss mailing list
> SM-Discuss AT

Quidquid latine dictum sit, altum sonatur.
PGP public key at


Attachment: signature.asc
Description: This is a digitally signed message part

Archive powered by MHonArc 2.6.24.

Top of Page