[unclug] Anyone got an OpenAFS client running under kernel 2.6.x?

Andrew Perrin clists at perrin.socsci.unc.edu
Fri Feb 18 11:05:11 EST 2005


Thanks - good to know it's possible but I don't think I'm up to porting
from rpm to debian right now - hopefully we'll get there soon.

Andy

----------------------------------------------------------------------
Andrew J Perrin - http://www.unc.edu/~aperrin
Assistant Professor of Sociology, U of North Carolina, Chapel Hill
clists at perrin.socsci.unc.edu * andrew_perrin (at) unc.edu


On Fri, 18 Feb 2005, Alan Hoyle wrote:

> On Fri, 18 Feb 2005 at 10:51, Andrew Perrin wrote:
>
> > I'd like to upgrade to kernel 2.6 but what's holding me back is a
> > functional AFS client, which is an absolute necessity for me. Has anyone
> > managed to get OpenAFS running under 2.6.x?
>
> http://www.mattdm.org/misc/openafs/
>
> OpenAFS RPMs for FC3 (kernel 2.6.10 currently supported)
>
> -alan
>
> --
>     Alan Hoyle  -  alanh at unc.edu  -  http://www.alanhoyle.com/
>       "I don't want the world, I just want your half." -TMBG
>                  Get Horizontal, Play Ultimate.
>
> _______________________________________________
> unclug mailing list
> unclug at lists.ibiblio.org
> http://lists.ibiblio.org/mailman/listinfo/unclug
>



More information about the unclug mailing list