[SM-Grimoire-Bugs] [Bug 14945] patch to build evolution-sharp

bugzilla-daemon at bugs.sourcemage.org bugzilla-daemon at bugs.sourcemage.org
Thu Mar 10 21:01:11 EST 2011


http://bugs.sourcemage.org/show_bug.cgi?id=14945


Eric Sandall <sandalle at sourcemage.org> changed:

           What    |Removed                     |Added
----------------------------------------------------------------------------
                 CC|                            |sandalle at sourcemage.org




--- Comment #4 from Eric Sandall <sandalle at sourcemage.org>  2011-03-10 20:01:10 ---
This error occurs even with evolution-sharp 0.20.0:
$ gaze version evolution-data-server evolution-sharp
Grimoire  Section      Spell                  Grimoire Version  Installed
Version
--------  -------      -----                  ---------------- 
-----------------
test      gnome2-libs  evolution-data-server  2.32.2            2.32.2
test      gnome2-libs  evolution-sharp        0.20.0            -

Latest version is 0.21.1, but still fails:
checking for EVOLUTION_DATA_SERVER_1_8... no
no
checking for EVOLUTION_DATA_SERVER_1_9... no
no
checking for EVOLUTION_DATA_SERVER_1_10... no
no
checking for EVOLUTION_DATA_SERVER_2_24... no
no
checking for TOO_NEW_EDS... yes
configure: error:

Your evolution-data-server is too new for this evolution-sharp.  Check to see
if there is a newer version than 0.21.1 at:

    http://download.gnome.org/sources/evolution-sharp

Updated to 0.21.1 in test, but still fails:
commit dfb86b6a3d7d06fdbd16a539162c1ae47be0645e
Author: Eric Sandall <sandalle at sourcemage.org>
Date:   Thu Mar 10 17:59:19 2011 -0800

    evolution-sharp: Updated to 0.21.1
    SOURCE matches upstream posted SHA256

    Still fails for Bug #14945

-- 
Configure bugmail: http://bugs.sourcemage.org/userprefs.cgi?tab=email
------- You are receiving this mail because: -------
You are the assignee for the bug.



More information about the SM-Grimoire-Bugs mailing list