[SM-Grimoire-Bugs] [Bug 15949] deskbar-applet requires gnome-python-desktop to be built with gnome-panel

bugzilla-daemon at bugs.sourcemage.org bugzilla-daemon at bugs.sourcemage.org
Thu Mar 10 14:37:16 EST 2011


http://bugs.sourcemage.org/show_bug.cgi?id=15949


Eric Sandall <sandalle at sourcemage.org> changed:

           What    |Removed                     |Added
----------------------------------------------------------------------------
             Status|NEW                         |RESOLVED
         Resolution|                            |FIXED
               Flag|                            |fixed_in_lesser_branch+,
                   |                            |integrate_to_stable-rc_grim
                   |                            |oire?,
                   |                            |integrate_to_stable_grimoir
                   |                            |e?




--- Comment #1 from Eric Sandall <sandalle at sourcemage.org>  2011-03-10 13:37:15 ---
Fixed in test with:

commit f99872837a01a9e112fef2da2c565dbd5bab1a10
Author: Eric Sandall <sandalle at sourcemage.org>
Date:   Thu Mar 10 10:51:06 2011 -0800

    deskbar-applet: Depends on gnome-python-desktop built with gnome-panel

    checking for DESKBAR... yes
    checking for gnomeapplet module... no
    configure: error: gnomeapplet Python module required to build deskbar

Requesting integration into stable-rc-0.54 and stable-0.53.

-- 
Configure bugmail: http://bugs.sourcemage.org/userprefs.cgi?tab=email
------- You are receiving this mail because: -------
You are the assignee for the bug.



More information about the SM-Grimoire-Bugs mailing list