[SM-Grimoire-Bugs] [Bug 15969] New: gnome-pilot depends hal :: Missing Dependency only

bugzilla-daemon at bugs.sourcemage.org bugzilla-daemon at bugs.sourcemage.org
Sat Apr 23 13:47:35 EDT 2011


http://bugs.sourcemage.org/show_bug.cgi?id=15969

           Summary: gnome-pilot depends hal :: Missing Dependency only
           Product: Codex
           Version: test grimoire
          Platform: All
        OS/Version: Linux
            Status: NEW
          Severity: minor
          Priority: P3
         Component: gnome2-libs
        AssignedTo: sm-grimoire-bugs at lists.ibiblio.org
        ReportedBy: Belxjander at gmail.com
                CC: Belxjander at gmail.com



Kajikawa Jeremy <Belxjander at gmail.com> changed:

           What    |Removed                     |Added
----------------------------------------------------------------------------
               Flag|                            |quickfix+


checking for HAL... no
configure: error: HAL/DBUS Library requirements (dbus-glib-1 >= 0.31, hal >=
0.5.4)
not met; consider using --disable-hal option, or adjusting the PKG_CONFIG_PATH
environment variable if your libraries are in a nonstandard prefix so
pkg-config
can find them.
 ! Problem Detected ! 


The above was after removing hal from my system and during cleanse --fix

I will be restoring hal but in re-casting the spell directly I saw that it
  is missing the dependency for hal.

I will fix this myself

-- 
Configure bugmail: http://bugs.sourcemage.org/userprefs.cgi?tab=email
------- You are receiving this mail because: -------
You are the assignee for the bug.



More information about the SM-Grimoire-Bugs mailing list