[SM-Grimoire-Bugs] [Bug 15964] New: libchamplain cannot fund clutter-gtk-0.10

bugzilla-daemon at bugs.sourcemage.org bugzilla-daemon at bugs.sourcemage.org
Tue Apr 12 15:21:59 EDT 2011


http://bugs.sourcemage.org/show_bug.cgi?id=15964

           Summary: libchamplain cannot fund clutter-gtk-0.10
           Product: Codex
           Version: test grimoire
          Platform: All
        OS/Version: Linux
            Status: NEW
          Severity: normal
          Priority: P3
         Component: libs
        AssignedTo: sm-grimoire-bugs at lists.ibiblio.org
        ReportedBy: sandalle at sourcemage.org


$ sorcery -v
1.14.6-rc1

$ cat /var/lib/sorcery/codex/test/VERSION 
0.56-test

$ gaze version libchamplain gtk+2 clutter clutter-gtk
Grimoire  Section       Spell         Grimoire Version  Installed Version
--------  -------       -----         ----------------  -----------------
test      libs          libchamplain  0.8.3             0.8.2
test      x11-toolkits  gtk+2         2.24.4            2.24.4
test      gnome2-libs   clutter       1.6.14            1.6.14
test      gnome2-libs   clutter-gtk   1.0.0             1.0.0

# cast libchamplain
...
checking for SOUP_GNOME... yes
checking for GTK... no
configure: error: Package requirements (   gtk+-2.0 >= 2.12
        clutter-gtk-0.10 >= 0.10

  ) were not met:

No package 'clutter-gtk-0.10' found

-- 
Configure bugmail: http://bugs.sourcemage.org/userprefs.cgi?tab=email
------- You are receiving this mail because: -------
You are the assignee for the bug.



More information about the SM-Grimoire-Bugs mailing list