[SM-Grimoire-Bugs] [Bug 15843] pyqt4 4.7.6 breaks pylotro 0.1.13 with invalid compileUi arguments

bugzilla-daemon at bugs.sourcemage.org bugzilla-daemon at bugs.sourcemage.org
Thu Sep 23 18:00:11 EDT 2010


http://bugs.sourcemage.org/show_bug.cgi?id=15843





--- Comment #8 from Eric Sandall <sandalle at sourcemage.org>  2010-09-23 17:00:09 ---
(In reply to comment #6)
> How many spells is broken by new pyqt4?
> Only pylotro?
> Can one game obstruct spell updating?
> What about updating spell with possibility to choose of two  versions, last
> stable one and one compatible with pylotro?

(In reply to comment #5)
> riverbank is ultrafast with removing old sources. Tarball 4.7.4 is no longer
> available... neither 4.7.6 now... only the newest version is available to
> download:
> http://www.riverbankcomputing.co.uk/static/Downloads/PyQt4/
> 
> There is new version 4.7.7. Please check if pylotro works with 4.7.7.
> 
> We also need to put 4.7.4 into fallback mirror since there there is 4.7.4.
> 
> (since this bug is not completely fixed I am reopening it)

I will test 4.7.7 here as well as well as adding 4.7.4 to our fallback. :)

(In reply to comment #6)
> How many spells is broken by new pyqt4?
> Only pylotro?
> Can one game obstruct spell updating?
> What about updating spell with possibility to choose of two  versions, last
> stable one and one compatible with pylotro?

It's an upstream bug (other packages are also affected, even if we don't have a
spell for them). Why not revert? Or we can find (or write) a fix, but I wasn't
able to find one.

-- 
Configure bugmail: http://bugs.sourcemage.org/userprefs.cgi?tab=email
------- You are receiving this mail because: -------
You are the assignee for the bug.



More information about the SM-Grimoire-Bugs mailing list