[SM-Grimoire-Bugs] [Bug 15843] pyqt4 4.7.6 breaks pylotro 0.1.13 with invalid compileUi arguments

bugzilla-daemon at bugs.sourcemage.org bugzilla-daemon at bugs.sourcemage.org
Wed Sep 22 08:43:00 EDT 2010


http://bugs.sourcemage.org/show_bug.cgi?id=15843


Bor Kraljič <pyrobor at ver.si> changed:

           What    |Removed                     |Added
----------------------------------------------------------------------------
             Status|RESOLVED                    |REOPENED
         Resolution|FIXED                       |




--- Comment #5 from Bor Kraljič <pyrobor at ver.si>  2010-09-22 07:42:58 ---
riverbank is ultrafast with removing old sources. Tarball 4.7.4 is no longer
available... neither 4.7.6 now... only the newest version is available to
download:
http://www.riverbankcomputing.co.uk/static/Downloads/PyQt4/

There is new version 4.7.7. Please check if pylotro works with 4.7.7.

We also need to put 4.7.4 into fallback mirror since there there is 4.7.4.

(since this bug is not completely fixed I am reopening it)

-- 
Configure bugmail: http://bugs.sourcemage.org/userprefs.cgi?tab=email
------- You are receiving this mail because: -------
You are the assignee for the bug.


More information about the SM-Grimoire-Bugs mailing list