[SM-Grimoire-Bugs] [Bug 15843] pyqt4 4.7.6 breaks pylotro 0.1.13 with invalid compileUi arguments

bugzilla-daemon at bugs.sourcemage.org bugzilla-daemon at bugs.sourcemage.org
Sat Sep 18 16:12:55 EDT 2010


http://bugs.sourcemage.org/show_bug.cgi?id=15843


Eric Sandall <sandalle at sourcemage.org> changed:

           What    |Removed                     |Added
----------------------------------------------------------------------------
             Status|NEW                         |RESOLVED
         Resolution|                            |FIXED




--- Comment #4 from Eric Sandall <sandalle at sourcemage.org>  2010-09-18 15:12:52 ---
Reverted in test:

commit 7f2a8902f62e89ed48a3f7d60b1de0ac05c9e2b6
Author: Eric Sandall <sandalle at sourcemage.org>
Date:   Thu Sep 16 08:18:26 2010 -0700

    Revert "pyqt4: updated spell to 4.7.6"

    This reverts commit 23c7a53b1a981d5a2aeed00dcbfe09dc0cf4e9b5.

    Broken API (see Bug #15843)

-- 
Configure bugmail: http://bugs.sourcemage.org/userprefs.cgi?tab=email
------- You are receiving this mail because: -------
You are the assignee for the bug.



More information about the SM-Grimoire-Bugs mailing list