[SM-Grimoire-Bugs] [Bug 15829] kipi-plugins4 doesn't find libkexiv2

bugzilla-daemon at bugs.sourcemage.org bugzilla-daemon at bugs.sourcemage.org
Fri Sep 17 11:23:24 EDT 2010


http://bugs.sourcemage.org/show_bug.cgi?id=15829


Bor Kraljič <pyrobor at ver.si> changed:

           What    |Removed                     |Added
----------------------------------------------------------------------------
                 CC|                            |pyrobor at ver.si




--- Comment #2 from Bor Kraljič <pyrobor at ver.si>  2010-09-17 10:23:22 ---
ruskie said that pc files should be only in /usr/lib/pkgconfig/... So we should
all move there somehow. 
With that fixed those PRE_BUILD wouldn't be needed anymore.

@phonon problem:
I suggest CONFIGURE option in qt4 to enable or disable phonon. And force the
disable if you want to install phonon spell. In that way we will have only one
version of phonon installed... This would also solve the problem of trying to
install pc file in /usr/lib/pkgconfig/. (atm there is one form qt4...)

-- 
Configure bugmail: http://bugs.sourcemage.org/userprefs.cgi?tab=email
------- You are receiving this mail because: -------
You are the assignee for the bug.


More information about the SM-Grimoire-Bugs mailing list