[SM-Grimoire-Bugs] [Bug 15829] kipi-plugins4 doesn't find libkexiv2

bugzilla-daemon at bugs.sourcemage.org bugzilla-daemon at bugs.sourcemage.org
Fri Sep 17 10:00:47 EDT 2010


http://bugs.sourcemage.org/show_bug.cgi?id=15829





--- Comment #1 from Ladislav Hagara (lace) <hgr at vabo.cz>  2010-09-17 09:00:41 ---
I just updated kipi-plugins4 to 1.4.0 and added PRE_BUILD by
e1a1fa25d48a414c940c4009b05628ed222a1986

The same problem is with digikam4, I updated it to 1.4.0 and added same
PRE_BUILD by
1ea80ecb6c8cb6b28730dc00e432877394f93187


Our best KDE4 specialists should resolve where should pc files from kde4 libs
go, 
into /usr/lib/pkgconfig/ or /opt/kde4/lib/pkgconfig/ ?

At least kdegraphics4-4.5.1 and kdebindings4-4.5.1 install pc files into  
/opt/kde4/lib/pkgconfig/

Similar problem is with phonon.pc, which one is better? :)

$ gaze from phonon.pc 
phonon-git:/opt/kde4/lib/pkgconfig/phonon.pc
qt4-4.6.3:/usr/lib/pkgconfig/phonon.pc

-- 
Configure bugmail: http://bugs.sourcemage.org/userprefs.cgi?tab=email
------- You are receiving this mail because: -------
You are the assignee for the bug.



More information about the SM-Grimoire-Bugs mailing list