[SM-Grimoire-Bugs] [Bug 15843] pyqt4 4.7.6 breaks pylotro 0.1.13 with invalid compileUi arguments

bugzilla-daemon at bugs.sourcemage.org bugzilla-daemon at bugs.sourcemage.org
Thu Sep 16 13:33:42 EDT 2010


http://bugs.sourcemage.org/show_bug.cgi?id=15843





--- Comment #3 from Eric Sandall <sandalle at sourcemage.org>  2010-09-16 12:33:40 ---
Note that pyqt4 4.7.6 uses the new sip (4.11.1) 8.0 API, but pyqt4 4.7.4
requires the old sip (4.10.x) 7.0 API.

-- 
Configure bugmail: http://bugs.sourcemage.org/userprefs.cgi?tab=email
------- You are receiving this mail because: -------
You are the assignee for the bug.



More information about the SM-Grimoire-Bugs mailing list