[SM-Grimoire-Bugs] [Bug 15833] New: gnash doesn't find kde4 development environment

bugzilla-daemon at bugs.sourcemage.org bugzilla-daemon at bugs.sourcemage.org
Sat Sep 11 04:17:15 EDT 2010


http://bugs.sourcemage.org/show_bug.cgi?id=15833

           Summary: gnash doesn't find kde4 development environment
           Product: Codex
           Version: stable grimoire
          Platform: x86
        OS/Version: Linux
            Status: NEW
          Severity: normal
          Priority: P3
         Component: http
        AssignedTo: sm-grimoire-bugs at lists.ibiblio.org
        ReportedBy: tolle.et.lege at gmx.de


Created an attachment (id=7530)
 --> (http://bugs.sourcemage.org/attachment.cgi?id=7530)
gnash 0.8.7 compile log

$ cast gnash
[...]
        ERROR: No KDE 4.x development package installed!
               To disable the KDE 4.x gui,
               reconfigure using --enable-gui=<list-of-guis>
               and omit kde from the list.
               When the option --enable-gui=... is omitted,
               the default is the same of --enable-gui=kde,gtk
               To be able to build the kde 4.x gui,
               install version 4.x of the KDE development environment from
http://kde.org
               or .deb users: apt-get install kdelibs5-dev
               or .rpm users: yum install kdelibs-devel.
configure: error: Please install required packages
 ! Problem Detected ! 


$ gaze version gnash kdevelop4
Grimoire  Section  Spell       Grimoire Version  Installed Version
--------  -------  -----       ----------------  -----------------
stable    http     gnash       0.8.7             -
stable    kde4     kdevelop4   4.0.0             4.0.0


The same error occurs when trying to compile gnash 0.8.8 from the test
grimoire.

-- 
Configure bugmail: http://bugs.sourcemage.org/userprefs.cgi?tab=email
------- You are receiving this mail because: -------
You are the assignee for the bug.



More information about the SM-Grimoire-Bugs mailing list