[SM-Grimoire-Bugs] [Bug 15829] New: kipi-plugins4 doesn't find libkexiv2

bugzilla-daemon at bugs.sourcemage.org bugzilla-daemon at bugs.sourcemage.org
Mon Sep 6 17:45:15 EDT 2010


http://bugs.sourcemage.org/show_bug.cgi?id=15829

           Summary: kipi-plugins4 doesn't find libkexiv2
           Product: Codex
           Version: stable grimoire
          Platform: x86
        OS/Version: Linux
            Status: NEW
          Severity: normal
          Priority: P3
         Component: kde4
        AssignedTo: sm-grimoire-bugs at lists.ibiblio.org
        ReportedBy: tolle.et.lege at gmx.de


Created an attachment (id=7528)
 --> (http://bugs.sourcemage.org/attachment.cgi?id=7528)
PRE_BUILD

$ cast kipi-plugins4
[...]
-- Check Kexiv2 library in local sub-folder...
-- Check Kexiv2 library using pkg-config...
-- WARNING: you are using the obsolete 'PKGCONFIG' macro use FindPkgConfig
-- PKGCONFIG() indicates that libkexiv2 is not installed (install the package
which contains libkexiv2.pc if you want to support this feature)
-- Configuring incomplete, errors occurred!
CMake Error at /opt/kde4/share/apps/cmake/modules/FindKexiv2.cmake:96
(message):
  Could NOT find libkexiv2 header files
Call Stack (most recent call first):
  CMakeLists.txt:102 (FIND_PACKAGE)


 ! Problem Detected ! 

-------------------------------------------------------------

$ gaze version kipi-plugins4 kdegraphics4
Grimoire  Section    Spell          Grimoire Version  Installed Version
--------  -------    -----          ----------------  -----------------
stable    kde4-apps  kipi-plugins4  1.2.0             -
stable    kde4       kdegraphics4   4.4.5             4.4.5

--------------------------------------------------------------

The attached PRE_BUILD file will solve the problem when added to the spell.

-- 
Configure bugmail: http://bugs.sourcemage.org/userprefs.cgi?tab=email
------- You are receiving this mail because: -------
You are the assignee for the bug.



More information about the SM-Grimoire-Bugs mailing list