[SM-Grimoire-Bugs] [Bug 15899] New: gtk+2 2.22 and gtkmm2 2.22 upgrading problem

bugzilla-daemon at bugs.sourcemage.org bugzilla-daemon at bugs.sourcemage.org
Sun Oct 31 13:11:18 EDT 2010


http://bugs.sourcemage.org/show_bug.cgi?id=15899

           Summary: gtk+2 2.22 and gtkmm2 2.22 upgrading problem
           Product: Codex
           Version: stable-rc grimoire
          Platform: x86
        OS/Version: Linux
            Status: NEW
          Severity: normal
          Priority: P3
         Component: x11-toolkits
        AssignedTo: sm-grimoire-bugs at lists.ibiblio.org
        ReportedBy: hgr at vabo.cz



Ladislav Hagara (lace) <hgr at vabo.cz> changed:

           What    |Removed                     |Added
----------------------------------------------------------------------------
               Flag|                            |must_fix_before_release+


there must be a fix for upgrading gtk+2: when users casts new gtk+2, it request
gdk-pixbuf2, which library files are included in older gtk+2. and when it
dispells gtk+2 it also removes files of the new library, then INSTALL phase of
gtk+2 fails. must be a CONFLICTS file or some trigger if found old version of
gtk+2...

same problem with gtkmm2 2.22, it requests new spell atkmm which install libs
which are included in previous gtkmm2 2.20.

-- 
Configure bugmail: http://bugs.sourcemage.org/userprefs.cgi?tab=email
------- You are receiving this mail because: -------
You are the assignee for the bug.



More information about the SM-Grimoire-Bugs mailing list