[SM-Grimoire-Bugs] [Bug 15911] New: spell linux-uvc fails to download

bugzilla-daemon at bugs.sourcemage.org bugzilla-daemon at bugs.sourcemage.org
Sun Nov 21 05:56:55 EST 2010


http://bugs.sourcemage.org/show_bug.cgi?id=15911

           Summary: spell linux-uvc fails to download
           Product: Codex
           Version: test grimoire
          Platform: x86
               URL: http://www.ideasonboard.org/uvc/
        OS/Version: Linux
            Status: NEW
          Severity: normal
          Priority: P3
         Component: kernels
        AssignedTo: sm-grimoire-bugs at lists.ibiblio.org
        ReportedBy: pyrobor at ver.si


Well first thing is that they use git now. And also:
"Linux 2.6.26 and newer includes the Linux UVC driver natively. You will not
need to download the driver sources manually unless you want to test a newer
version or help with development."

There are instruction how to download the latest version with git.
(http://www.ideasonboard.org/uvc/#download) But you need kernel git source...
That complicates the download...

-- 
Configure bugmail: http://bugs.sourcemage.org/userprefs.cgi?tab=email
------- You are receiving this mail because: -------
You are the assignee for the bug.



More information about the SM-Grimoire-Bugs mailing list