[SM-Grimoire-Bugs] [Bug 15908] New: xorg-server 1.8.1 with DRI requieres mesalib 7.8.0 but stable is 7.5.2

bugzilla-daemon at bugs.sourcemage.org bugzilla-daemon at bugs.sourcemage.org
Sat Nov 20 09:18:06 EST 2010


http://bugs.sourcemage.org/show_bug.cgi?id=15908

           Summary: xorg-server 1.8.1 with DRI requieres mesalib 7.8.0 but
                    stable is 7.5.2
           Product: Codex
           Version: stable grimoire
          Platform: x86
        OS/Version: Linux
            Status: NEW
          Severity: normal
          Priority: P3
         Component: xorg-modular
        AssignedTo: sm-grimoire-bugs at lists.ibiblio.org
        ReportedBy: finn_haedicke at gmx.net


cast -r xorg-server
...
Build DRI extension? [y] y
...
xorg-server has an optional dependency on dri2proto (Enable DRI2 extension)
Do you want to use dri2proto? [n] n
...

checking for DRIPROTO... yes
checking for DRI... configure: error: Package requirements (glproto >= 1.4.10
dri >= 7.8.0) were not met:

Requested 'dri >= 7.8.0' but version of dri is 7.5.2

Consider adjusting the PKG_CONFIG_PATH environment variable if you
installed software in a non-standard prefix.

Alternatively, you may set the environment variables DRI_CFLAGS
and DRI_LIBS to avoid the need to call pkg-config.
See the pkg-config man page for more details.

 ! Problem Detected ! 


Casting with DRI2 only works fine.

-- 
Configure bugmail: http://bugs.sourcemage.org/userprefs.cgi?tab=email
------- You are receiving this mail because: -------
You are the assignee for the bug.



More information about the SM-Grimoire-Bugs mailing list