[SM-Grimoire-Bugs] [Bug 15905] qt4: #error "SSE4.2 instruction set not enabled"

bugzilla-daemon at bugs.sourcemage.org bugzilla-daemon at bugs.sourcemage.org
Mon Nov 15 08:25:11 EST 2010


http://bugs.sourcemage.org/show_bug.cgi?id=15905





--- Comment #1 from Ladislav Hagara (lace) <hgr at vabo.cz>  2010-11-15 07:25:10 ---
added "-no-sse4.1 -no-sse4.2" into BUILD fixed it for me

Should we add some question into CONFIGURE to add this into configure?
Or add it to BUILD for all users?
What processors have problem with this?

-- 
Configure bugmail: http://bugs.sourcemage.org/userprefs.cgi?tab=email
------- You are receiving this mail because: -------
You are the assignee for the bug.



More information about the SM-Grimoire-Bugs mailing list