[SM-Grimoire-Bugs] [Bug 15669] elinks fails to compile with ruby-1.9

bugzilla-daemon at bugs.sourcemage.org bugzilla-daemon at bugs.sourcemage.org
Fri Nov 12 02:40:00 EST 2010


http://bugs.sourcemage.org/show_bug.cgi?id=15669


Andraž 'ruskie' Levstik <ruskie+bugs at codemages.net> changed:

           What    |Removed                     |Added
----------------------------------------------------------------------------
                 CC|                            |ruskie+bugs at codemages.net
               Flag|                            |fixed_in_lesser_branch+,
                   |                            |integrate_to_stable-rc_grim
                   |                            |oire?,
                   |                            |integrate_to_stable_grimoir
                   |                            |e?, quickfix+




--- Comment #1 from Andraž 'ruskie' Levstik <ruskie+bugs at codemages.net>  2010-11-12 01:39:59 ---
Unable to fix even with patch from their bugtracker. Changed to ruby-1.8 as a
dependency for now. Workarounded/fixed for now with f1493e8

-- 
Configure bugmail: http://bugs.sourcemage.org/userprefs.cgi?tab=email
------- You are receiving this mail because: -------
You are the assignee for the bug.


More information about the SM-Grimoire-Bugs mailing list