[SM-Grimoire-Bugs] [Bug 15726] New: Tint2 can be bumped from 0.9-rc1 to 0.10

bugzilla-daemon at bugs.sourcemage.org bugzilla-daemon at bugs.sourcemage.org
Mon May 31 18:44:08 EDT 2010


http://bugs.sourcemage.org/show_bug.cgi?id=15726

           Summary: Tint2 can be bumped from 0.9-rc1 to 0.10
           Product: Codex
           Version: stable grimoire
          Platform: x86-64
        OS/Version: Linux
            Status: NEW
          Severity: normal
          Priority: P3
         Component: x11
        AssignedTo: sm-grimoire-bugs at lists.ibiblio.org
        ReportedBy: henkjans_bagger at hotmail.com


Not sure if bump-requests are appreciated??

Both stable and testing contain a release-candidate (0.9-rc1) for tint2, while
in effect Tint2 0.10 has been released. This new version builds and works by
just upgrading version number.

**) to me it appears that the current DEPENDS for tint2 also contains too many
dependencies. The tint2-wiki specifies the following dependencies: cairo,
pango, glib2, imlib2, xinerama, libXrender, libXcomposite, libXdamage, libx11 

Which to me seems consistent with the compile-log for v0.10:

checking for PANGOCAIRO... yes
checking for PANGO... yes
checking for CAIRO... yes
checking for GLIB2... yes
checking for GOBJECT2... yes
checking for X11... yes
checking for IMLIB2... yes

-- 
Configure bugmail: http://bugs.sourcemage.org/userprefs.cgi?tab=email
------- You are receiving this mail because: -------
You are the assignee for the bug.



More information about the SM-Grimoire-Bugs mailing list