[SM-Grimoire-Bugs] [Bug 15711] planner 0.14.3 fails to compile with libgnome 2.30

bugzilla-daemon at bugs.sourcemage.org bugzilla-daemon at bugs.sourcemage.org
Mon May 17 17:48:30 EDT 2010


http://bugs.sourcemage.org/show_bug.cgi?id=15711


Eric Sandall <sandalle at sourcemage.org> changed:

           What    |Removed                     |Added
----------------------------------------------------------------------------
                URL|                            |https://bugzilla.gnome.org/
                   |                            |show_bug.cgi?id=589045




--- Comment #1 from Eric Sandall <sandalle at sourcemage.org>  2010-05-17 16:48:29 ---
These bugs seem relevant:
Remove deprecated libgnome(ui) dependency
https://bugzilla.gnome.org/show_bug.cgi?id=589045

GNOME Goal: Use GtkBuilder instead of libglade
https://bugzilla.gnome.org/show_bug.cgi?id=589700

The patches do not apply cleanly against 0.14.4 or 0.14.3.

-- 
Configure bugmail: http://bugs.sourcemage.org/userprefs.cgi?tab=email
------- You are receiving this mail because: -------
You are the assignee for the bug.



More information about the SM-Grimoire-Bugs mailing list