[SM-Grimoire-Bugs] [Bug 15703] New: apache1 needs security update

bugzilla-daemon at bugs.sourcemage.org bugzilla-daemon at bugs.sourcemage.org
Sun May 2 15:45:20 EDT 2010


http://bugs.sourcemage.org/show_bug.cgi?id=15703

           Summary: apache1 needs security update
           Product: Codex
           Version: stable grimoire
          Platform: x86
        OS/Version: Linux
            Status: NEW
          Severity: normal
          Priority: P3
         Component: http
        AssignedTo: sm-grimoire-bugs at lists.ibiblio.org
        ReportedBy: gsherwood at sourcemage.org


According to 

http://www.apache.org/dist/httpd/Announcement1.3.html

This Announcement notes the significant changes in 1.3.42 as compared to
1.3.41.

This version of Apache is is principally a bug and security fix release. The
following moderate security flaw has been addressed:

    * CVE-2010-0010: mod_proxy: Prevent chunk-size integer overflow on
platforms where sizeof(int) < sizeof(long). Reported by Adam Zabrocki.

-- 
Configure bugmail: http://bugs.sourcemage.org/userprefs.cgi?tab=email
------- You are receiving this mail because: -------
You are the assignee for the bug.



More information about the SM-Grimoire-Bugs mailing list