[SM-Grimoire-Bugs] [Bug 15749] New: miro needs pywebkitgtk

bugzilla-daemon at bugs.sourcemage.org bugzilla-daemon at bugs.sourcemage.org
Mon Jun 21 12:51:58 EDT 2010


http://bugs.sourcemage.org/show_bug.cgi?id=15749

           Summary: miro needs pywebkitgtk
           Product: Codex
           Version: stable grimoire
          Platform: x86
        OS/Version: Linux
            Status: NEW
          Severity: normal
          Priority: P3
         Component: video
        AssignedTo: sm-grimoire-bugs at lists.ibiblio.org
        ReportedBy: v.merkatz at gmx.net



Arwed v. Merkatz <v.merkatz at gmx.net> changed:

           What    |Removed                     |Added
----------------------------------------------------------------------------
               Flag|                            |fixed_in_lesser_branch+,
                   |                            |integrate_to_stable_grimoir
                   |                            |e?


miro switched frome xulrunner to webkit, it now needs pywebkitgtk instead of
XULRUNNER and gnome-python-extras.
Fixed in test by bbc769c0ba6686c413bea9bf2d49d3796489ddec.
Requesting integration to stable-0.45.

-- 
Configure bugmail: http://bugs.sourcemage.org/userprefs.cgi?tab=email
------- You are receiving this mail because: -------
You are the assignee for the bug.



More information about the SM-Grimoire-Bugs mailing list