[SM-Grimoire-Bugs] [Bug 15739] New: libvirt depend on libpciaccess

bugzilla-daemon at bugs.sourcemage.org bugzilla-daemon at bugs.sourcemage.org
Tue Jun 8 22:25:41 EDT 2010


http://bugs.sourcemage.org/show_bug.cgi?id=15739

           Summary: libvirt depend on libpciaccess
           Product: Codex
           Version: stable-rc grimoire
          Platform: x86
        OS/Version: Linux
            Status: NEW
          Severity: normal
          Priority: P3
         Component: libs
        AssignedTo: sm-grimoire-bugs at lists.ibiblio.org
        ReportedBy: gsherwood at sourcemage.org


Building libvirt on stable-rc-0.45 fails with:

configure: error: You must install libpciaccess-devel >= 0.10.0 to compile
libvirt

Need to add depends libpciaccess

-- 
Configure bugmail: http://bugs.sourcemage.org/userprefs.cgi?tab=email
------- You are receiving this mail because: -------
You are the assignee for the bug.



More information about the SM-Grimoire-Bugs mailing list