[SM-Grimoire-Bugs] [Bug 15732] New: krb5-appl DEPENDS contains trailing &&

bugzilla-daemon at bugs.sourcemage.org bugzilla-daemon at bugs.sourcemage.org
Thu Jun 3 08:59:46 EDT 2010


http://bugs.sourcemage.org/show_bug.cgi?id=15732

           Summary: krb5-appl DEPENDS contains trailing &&
           Product: Codex
           Version: stable grimoire
          Platform: All
        OS/Version: Linux
            Status: NEW
          Severity: major
          Priority: P3
         Component: crypto
        AssignedTo: sm-grimoire-bugs at lists.ibiblio.org
        ReportedBy: glyn at ox.compsoc.net


crypto/krb5-appl/DEPENDS has a && at the end of the final line (after
the linux-pam optional dependency), meaning that it can't be parsed and
casting fails with the following:

/var/lib/sorcery/codex/stable/crypto/krb5-appl/DEPENDS: line 7: syntax error:
unexpected end of file

-- 
Configure bugmail: http://bugs.sourcemage.org/userprefs.cgi?tab=email
------- You are receiving this mail because: -------
You are the assignee for the bug.



More information about the SM-Grimoire-Bugs mailing list