[SM-Grimoire-Bugs] [Bug 15730] GPA fails to build due to API-mismatch with LibAssuan (want 1, got 2)

bugzilla-daemon at bugs.sourcemage.org bugzilla-daemon at bugs.sourcemage.org
Wed Jun 2 09:14:40 EDT 2010


http://bugs.sourcemage.org/show_bug.cgi?id=15730





--- Comment #4 from Ladislav Hagara (lace) <hgr at vabo.cz>  2010-06-02 08:14:38 ---
works for me
my versions:

$ gaze version gpgme libgpg-error gtk+2 libassuan gpa
Grimoire  Section       Spell         Grimoire Version  Installed Version
--------  -------       -----         ----------------  -----------------
test      crypto        gpgme         1.3.0             1.3.0
test      crypto        libgpg-error  1.8               1.8
test      x11-toolkits  gtk+2         2.20.1            2.20.1
test      crypto        libassuan     2.0.0             2.0.0
test      crypto        gpa           svn               svn

$ gpa --version
gpa 0.9.1-svn1025
Copyright (C) 2000-2002 Miguel Coca, G-N-U GmbH, Intevation GmbH.
Copyright (C) 2008, 2009 g10 Code GmbH.
This program comes with ABSOLUTELY NO WARRANTY.
This is free software, and you are welcome to redistribute it
under certain conditions.  See the file COPYING for details.

-- 
Configure bugmail: http://bugs.sourcemage.org/userprefs.cgi?tab=email
------- You are receiving this mail because: -------
You are the assignee for the bug.



More information about the SM-Grimoire-Bugs mailing list