[SM-Grimoire-Bugs] [Bug 15730] GPA fails to build due to API-mismatch with LibAssuan (want 1, got 2)

bugzilla-daemon at bugs.sourcemage.org bugzilla-daemon at bugs.sourcemage.org
Wed Jun 2 03:46:56 EDT 2010


http://bugs.sourcemage.org/show_bug.cgi?id=15730





--- Comment #3 from Moesasji <henkjans_bagger at hotmail.com>  2010-06-02 02:46:55 ---
Using your fixes to the SVN-version does allow it to build, unfortunately it
doesn't run. During startup it terminates with the error-message:
---
Fatal Error in GPGME library (invoked from file confdialog.c, line 1447): 
Not implemented 
The application will be terminated. 
---

Compile-log is attached.

-- 
Configure bugmail: http://bugs.sourcemage.org/userprefs.cgi?tab=email
------- You are receiving this mail because: -------
You are the assignee for the bug.



More information about the SM-Grimoire-Bugs mailing list