[SM-Grimoire-Bugs] [Bug 15759] New: Some dependency fixes for wicd

bugzilla-daemon at bugs.sourcemage.org bugzilla-daemon at bugs.sourcemage.org
Mon Jul 5 11:45:04 EDT 2010


http://bugs.sourcemage.org/show_bug.cgi?id=15759

           Summary: Some dependency fixes for wicd
           Product: Codex
           Version: test grimoire
          Platform: x86
        OS/Version: Linux
            Status: NEW
          Severity: normal
          Priority: P3
         Component: net
        AssignedTo: sm-grimoire-bugs at lists.ibiblio.org
        ReportedBy: cy at ngs.ru


Created an attachment (id=7481)
 --> (http://bugs.sourcemage.org/attachment.cgi?id=7481)
patch to fix deps

wicd is a *daemon*, it doesn't requires pygtk2 to work. Therefore pygtk2 should
be a suggested dependency.

-- 
Configure bugmail: http://bugs.sourcemage.org/userprefs.cgi?tab=email
------- You are receiving this mail because: -------
You are the assignee for the bug.



More information about the SM-Grimoire-Bugs mailing list