[SM-Grimoire-Bugs] [Bug 15031] kdebindings4 fails to compile

bugzilla-daemon at bugs.sourcemage.org bugzilla-daemon at bugs.sourcemage.org
Sat Jan 30 13:53:55 EST 2010


http://bugs.sourcemage.org/show_bug.cgi?id=15031


Eric Sandall <sandalle at sourcemage.org> changed:

           What    |Removed                     |Added
----------------------------------------------------------------------------
               Flag|                            |integrate_to_stable_grimoir
                   |                            |e?




--- Comment #16 from Eric Sandall <sandalle at sourcemage.org>  2010-01-30 12:53:54 ---
Requesting integration to stable-0.40, which only has qt4 4.6.0 so the
following commit will be unneeded:

commit 5bbebbfc9da0f6a3c70da6861b131af5763a8233
Author: Eric Sandall <sandalle at sourcemage.org>
Date:   Wed Jan 27 11:31:13 2010 -0800

    Revert "qt4 4.6.1"

    This reverts commit c5a9def0593caeb97924225720bd30fa580f73d2.

    qt4 4.6.x causes issues with KDE 4.3
    e.g. http://bugs.sourcemage.org/show_bug.cgi?id=15031

    Upstream recommends using qt 4.5 for KDE 4.3.

    Conflicts:

        x11-toolkits/qt4/HISTORY

-- 
Configure bugmail: http://bugs.sourcemage.org/userprefs.cgi?tab=email
------- You are receiving this mail because: -------
You are the assignee for the bug.



More information about the SM-Grimoire-Bugs mailing list