[SM-Grimoire-Bugs] [Bug 15031] kdebindings4 fails to compile

bugzilla-daemon at bugs.sourcemage.org bugzilla-daemon at bugs.sourcemage.org
Sat Jan 30 13:52:58 EST 2010


http://bugs.sourcemage.org/show_bug.cgi?id=15031


Eric Sandall <sandalle at sourcemage.org> changed:

           What    |Removed                     |Added
----------------------------------------------------------------------------
             Status|NEW                         |RESOLVED
           Platform|x86                         |All
         Resolution|                            |FIXED
               Flag|                            |fixed_in_lesser_branch+




--- Comment #15 from Eric Sandall <sandalle at sourcemage.org>  2010-01-30 12:52:55 ---
Fixed with the following commits:
commit 611a3c95f6d4d11686084b858b35239e3c53a18f
Author: Eric Sandall <sandalle at sourcemage.org>
Date:   Wed Jan 27 11:37:00 2010 -0800

    Revert "qt4: => 4.6.0-beta1"

    This reverts commit aa053bfe2e947a188abc138192198f71e4b798b2.

    qt4 4.6.x causes issues with KDE 4.3
    e.g. http://bugs.sourcemage.org/show_bug.cgi?id=15031

    Upstream recommends using qt 4.5 for KDE 4.3.

    Conflicts:

        x11-toolkits/qt4/BUILD
        x11-toolkits/qt4/CONFIGURE
        x11-toolkits/qt4/HISTORY
        x11-toolkits/qt4/PRE_SUB_DEPENDS
        x11-toolkits/qt4/SUB_DEPENDS

commit 6b2ad3c77ca9860f60eca3973f93549b41604401
Author: Eric Sandall <sandalle at sourcemage.org>
Date:   Wed Jan 27 11:33:24 2010 -0800

    Revert "qt4: => 4.6.0-rc1"

    This reverts commit 023e80df99efc2b63e3886988aa5383d7928cb8c.

    qt4 4.6.x causes issues with KDE 4.3
    e.g. http://bugs.sourcemage.org/show_bug.cgi?id=15031

    Upstream recommends using qt 4.5 for KDE 4.3.

    Conflicts:

        x11-toolkits/qt4/HISTORY

commit 541ab0e9f66fde875eaf7fd0d35fa84f1e09ca2c
Author: Eric Sandall <sandalle at sourcemage.org>
Date:   Wed Jan 27 11:32:09 2010 -0800

    Revert "qt4: => 4.6.0"

    This reverts commit 6e73f3ec1de82aea5e40cd15b30cb07eb299ce6e.

    qt4 4.6.x causes issues with KDE 4.3
    e.g. http://bugs.sourcemage.org/show_bug.cgi?id=15031

    Upstream recommends using qt 4.5 for KDE 4.3.

    Conflicts:

        x11-toolkits/qt4/HISTORY

commit 5bbebbfc9da0f6a3c70da6861b131af5763a8233
Author: Eric Sandall <sandalle at sourcemage.org>
Date:   Wed Jan 27 11:31:13 2010 -0800

    Revert "qt4 4.6.1"

    This reverts commit c5a9def0593caeb97924225720bd30fa580f73d2.

    qt4 4.6.x causes issues with KDE 4.3
    e.g. http://bugs.sourcemage.org/show_bug.cgi?id=15031

    Upstream recommends using qt 4.5 for KDE 4.3.

    Conflicts:

        x11-toolkits/qt4/HISTORY

-- 
Configure bugmail: http://bugs.sourcemage.org/userprefs.cgi?tab=email
------- You are receiving this mail because: -------
You are the assignee for the bug.



More information about the SM-Grimoire-Bugs mailing list