[SM-Grimoire-Bugs] [Bug 15592] New: xfce4-notes-plugin needs a "depends unique"

bugzilla-daemon at bugs.sourcemage.org bugzilla-daemon at bugs.sourcemage.org
Mon Feb 22 14:09:08 EST 2010


http://bugs.sourcemage.org/show_bug.cgi?id=15592

           Summary: xfce4-notes-plugin needs a "depends unique"
           Product: Codex
           Version: stable grimoire
          Platform: x86-64
        OS/Version: Linux
            Status: NEW
          Severity: normal
          Priority: P3
         Component: xfce
        AssignedTo: sm-grimoire-bugs at lists.ibiblio.org
        ReportedBy: glyn at ox.compsoc.net


xfce4-notes-plugin requires the "unique" library.  According to the upstream
"NEWS" file, this dependency was introduced in version 1.7.2.

Casting fails during ./configure if the library isn't present:

---------------
checking for unique-1.0 >= 1.0.0... not found
*** The required package unique-1.0 was not found on your system.
*** Please install unique-1.0 (atleast version 1.0.0) or adjust
*** the PKG_CONFIG_PATH environment variable if you
*** installed the package in a nonstandard prefix so that
*** pkg-config is able to find it.
---------------

-- 
Configure bugmail: http://bugs.sourcemage.org/userprefs.cgi?tab=email
------- You are receiving this mail because: -------
You are the assignee for the bug.



More information about the SM-Grimoire-Bugs mailing list