[SM-Grimoire-Bugs] [Bug 15552] policykit 0.96 fails to compile

bugzilla-daemon at bugs.sourcemage.org bugzilla-daemon at bugs.sourcemage.org
Sun Feb 7 13:50:46 EST 2010


http://bugs.sourcemage.org/show_bug.cgi?id=15552


Arwed v. Merkatz <v.merkatz at gmx.net> changed:

           What    |Removed                     |Added
----------------------------------------------------------------------------
                 CC|                            |v.merkatz at gmx.net
            Version|test grimoire               |stable-rc grimoire
               Flag|                            |must_fix_before_release+




--- Comment #1 from Arwed v. Merkatz <v.merkatz at gmx.net>  2010-02-07 12:50:44 ---
It looks like policykit now really requires linux-pam, there's no choice of
authentication system in the source package anymore. I guess the spell has to
depend on linux-pam.
This is a release blocker for 0.41.

-- 
Configure bugmail: http://bugs.sourcemage.org/userprefs.cgi?tab=email
------- You are receiving this mail because: -------
You are the assignee for the bug.



More information about the SM-Grimoire-Bugs mailing list