[SM-Grimoire-Bugs] [Bug 15540] qt4 fails compile with accessibility support.

bugzilla-daemon at bugs.sourcemage.org bugzilla-daemon at bugs.sourcemage.org
Sat Feb 6 21:17:30 EST 2010


http://bugs.sourcemage.org/show_bug.cgi?id=15540


Eric Sandall <sandalle at sourcemage.org> changed:

           What    |Removed                     |Added
----------------------------------------------------------------------------
             Status|RESOLVED                    |VERIFIED
               Flag|                            |integrated+




--- Comment #6 from Eric Sandall <sandalle at sourcemage.org>  2010-02-06 20:17:29 ---
Integrated to stable-0.40 with:
commit a2fc4beebb3cd62d97076bfde29569c72fa35582
Author: Eric Sandall <sandalle at sourcemage.org>
Date:   Thu Jan 21 21:56:30 2010 -0800

    qt4: Looks like qt4 needs to conflict even for minor revisions
    (cherry picked from commit 73666e8aca16fc26ec55cf91b26613972e39eb5b)

commit 84de0e67120d4d32ae5a1c0b3206fbe6707cec1f
Author: Ladislav Hagara <hgr at vabo.cz>
Date:   Fri Jan 22 02:35:27 2010 +0100

    qt4 4.6.1

    I had problem to cast it, eventually i dispelled it and then cast it
    without problems. Seems it need conflicts itself not only if updating
    4.5 -> 4.6. If qt4 doesn't cast for you, please try to dispel it and try
    to cast it again.
    (cherry picked from commit c5a9def0593caeb97924225720bd30fa580f73d2)

-- 
Configure bugmail: http://bugs.sourcemage.org/userprefs.cgi?tab=email
------- You are receiving this mail because: -------
You are the assignee for the bug.



More information about the SM-Grimoire-Bugs mailing list