[SM-Grimoire-Bugs] [Bug 15561] New: libxtst depends on libxi

bugzilla-daemon at bugs.sourcemage.org bugzilla-daemon at bugs.sourcemage.org
Wed Feb 3 14:08:28 EST 2010


http://bugs.sourcemage.org/show_bug.cgi?id=15561

           Summary: libxtst depends on libxi
           Product: Codex
           Version: stable grimoire
          Platform: x86
        OS/Version: Linux
            Status: NEW
          Severity: normal
          Priority: P3
         Component: xorg-modular
        AssignedTo: sm-grimoire-bugs at lists.ibiblio.org
        ReportedBy: dkowis at shlrm.org


checking for XTST... configure: error: Package requirements (x11 xext >=
1.0.99.
4 xi recordproto >= 1.13.99.1 xextproto >= 7.0.99.3 inputproto) were not met:


Fails without having libxi installed

-- 
Configure bugmail: http://bugs.sourcemage.org/userprefs.cgi?tab=email
------- You are receiving this mail because: -------
You are the assignee for the bug.



More information about the SM-Grimoire-Bugs mailing list