[SM-Grimoire-Bugs] [Bug 15560] New: evolution-sharp will not build with current version of evolution-data-server

bugzilla-daemon at bugs.sourcemage.org bugzilla-daemon at bugs.sourcemage.org
Wed Feb 3 00:42:58 EST 2010


http://bugs.sourcemage.org/show_bug.cgi?id=15560

           Summary: evolution-sharp will not build with current version of
                    evolution-data-server
           Product: Codex
           Version: z-rejected grimoire
          Platform: x86
        OS/Version: Linux
            Status: NEW
          Severity: normal
          Priority: P3
         Component: gnome2-libs
        AssignedTo: sm-grimoire-bugs at lists.ibiblio.org
        ReportedBy: tboatman at sourcemage.org


build output
------------------

checking for EVOLUTION_DATA_SERVER_1_8... no
no
checking for EVOLUTION_DATA_SERVER_1_9... no
no
checking for EVOLUTION_DATA_SERVER_1_10... no
no
checking for EVOLUTION_DATA_SERVER_2_24... no
no
checking for TOO_NEW_EDS... yes
configure: error:

Your evolution-data-server is too new for this evolution-sharp.  Check to see
if there is a newer version than 0.21.1 at:

    http://download.gnome.org/sources/evolution-sharp

If not, you'll have to wait to support the newest version.  You may want to
file a bug against evolution-sharp at http://bugzilla.gnome.org.  Patches
welcome!

 ! Problem Detected !

-----------------------------


bash-4.1# gaze versions evolution-data-server
Grimoire      Section      Spell                  Grimoire Version  Installed
Version
--------      -------      -----                  ---------------- 
-----------------
grimoire      gnome2-libs  evolution-data-server  2.28.2            2.28.2
games         -            -                      -                 -
z-rejected    -            -                      -                 -
stable        gnome2-libs  evolution-data-server  2.28.2            -
test          gnome2-libs  evolution-data-server  2.28.2            -
dev-grimoire  gnome2-libs  evolution-data-server  2.28.2            -

bash-4.1# gaze versions evolution-sharp
Grimoire      Section      Spell            Grimoire Version  Installed Version
--------      -------      -----            ----------------  -----------------
grimoire      gnome2-libs  evolution-sharp  0.21.1            -
games         -            -                -                 -
z-rejected    -            -                -                 -
stable        gnome2-libs  evolution-sharp  0.20.0            -
test          gnome2-libs  evolution-sharp  0.20.0            -
dev-grimoire  gnome2-libs  evolution-sharp  0.20.0            -


Online grimoires have evolution-sharp at 0.20.0.  Even updating to 0.21.1 as I
did in my local grimoire does not solve the issue.  

Suspect this one needs to be sent upstream perhaps?

-- 
Configure bugmail: http://bugs.sourcemage.org/userprefs.cgi?tab=email
------- You are receiving this mail because: -------
You are the assignee for the bug.



More information about the SM-Grimoire-Bugs mailing list