[SM-Grimoire-Bugs] [Bug 15640] kdelibs4 cannot build Nepomuk without soprano built with redland backend

bugzilla-daemon at bugs.sourcemage.org bugzilla-daemon at bugs.sourcemage.org
Sun Aug 29 10:20:45 EDT 2010


http://bugs.sourcemage.org/show_bug.cgi?id=15640


dh <tolle.et.lege at gmx.de> changed:

           What    |Removed                     |Added
----------------------------------------------------------------------------
                 CC|                            |tolle.et.lege at gmx.de




--- Comment #1 from dh <tolle.et.lege at gmx.de>  2010-08-29 09:20:44 ---
Problem persists with kdelibs4 4.4.5.

$ gaze version soprano phonon attica akonadi kdelibs4 qt4 kdepim4-runtime
Grimoire  Section       Spell            Grimoire Version  Installed Version
--------  -------       -----            ----------------  -----------------
stable    kde4-support  soprano          2.4.3             2.4.3
stable    kde4-support  phonon           4.4.0             4.4.0
stable    kde4-support  attica           0.1.3             0.1.3
stable    kde4-support  akonadi          1.3.1             1.3.1
stable    kde4          kdelibs4         4.4.5             4.4.5
stable    x11-toolkits  qt4              4.6.3             4.6.3
stable    kde4          kdepim4-runtime  4.4.5             -

$ sorcery -v
1.14.5-rc1

-- 
Configure bugmail: http://bugs.sourcemage.org/userprefs.cgi?tab=email
------- You are receiving this mail because: -------
You are the assignee for the bug.



More information about the SM-Grimoire-Bugs mailing list