[SM-Grimoire-Bugs] [Bug 15791] python 2.7 breaks wicd

bugzilla-daemon at bugs.sourcemage.org bugzilla-daemon at bugs.sourcemage.org
Thu Aug 12 12:43:38 EDT 2010


http://bugs.sourcemage.org/show_bug.cgi?id=15791





--- Comment #3 from Arjan Bouter <abouter at sourcemage.org>  2010-08-12 11:43:37 ---
congrats, you found something that mentions wicd being rebuild with python 2.7.
guess what, our spell works perfectly with 2.7 as well.

the thing is, it doesn't actually work. That's also quite obvious if you
actually read the link I included.
wicd's devs say it doesn't work.

feel free to hunt for a patch. I couldn't find anything.

-- 
Configure bugmail: http://bugs.sourcemage.org/userprefs.cgi?tab=email
------- You are receiving this mail because: -------
You are the assignee for the bug.



More information about the SM-Grimoire-Bugs mailing list