[SM-Grimoire-Bugs] [Bug 15760] util-linux 2.18 has undefined reference to get_wch during compilation

bugzilla-daemon at bugs.sourcemage.org bugzilla-daemon at bugs.sourcemage.org
Mon Aug 9 21:55:16 EDT 2010


http://bugs.sourcemage.org/show_bug.cgi?id=15760





--- Comment #7 from Eric Sandall <sandalle at sourcemage.org>  2010-08-09 20:55:16 ---
Apparently `sorcery -s` failed to update many packages, including 2.11.2 on
these test boxes (because rsyslog failed to compile (bug filed and fixed :))
and my SYSLOG provider failed, breaking init.d -> basesystem -> et. al.).

Updating the rest of the system and trying the util-linux upgrade again.

-- 
Configure bugmail: http://bugs.sourcemage.org/userprefs.cgi?tab=email
------- You are receiving this mail because: -------
You are the assignee for the bug.



More information about the SM-Grimoire-Bugs mailing list