[SM-Grimoire-Bugs] [Bug 15787] New: openwengo should be updated

bugzilla-daemon at bugs.sourcemage.org bugzilla-daemon at bugs.sourcemage.org
Mon Aug 2 16:17:45 EDT 2010


http://bugs.sourcemage.org/show_bug.cgi?id=15787

           Summary: openwengo should be updated
           Product: Codex
           Version: stable grimoire
          Platform: x86
        OS/Version: Linux
            Status: NEW
          Severity: major
          Priority: P3
         Component: chat-im
        AssignedTo: sm-grimoire-bugs at lists.ibiblio.org
        ReportedBy: kirikaza at rambler.ru


The spell tries to get sources from SVN repository (dev.openwengo.org/...) but
can't even resolve the hostname. OpenWengo was renamed to QuteCom and now its
official site is qutecom.org. Its sources are available from Mercirial
repository (hg.qutecom.org) not from SVN.

I found some branches in the repository. I don't know what they mean and I
guess "qutecom-2.2" is what I need.

There is also 2.2-RC3 on the site but it is too old. I tried to compile but
CMake configuration failed. Then I tried to apply patches from
http://www.cynapses.org/tmp/patches/qutecom/ and they solved that problem but
compilation failed with errors.

So I selected sources from the repository. It was impossible to build the last
revision so I reverted to revision tagged as "2.2". I don't know really why
there is 2.2-RC3 on the site since it can be replaced with more stable 2.2.
Maybe I should write it to its developers... 

Version was built 2.2 successfully. But if run a binary it hangs for me. Maybe
it is my unique problem, I don't know. This version depends on Qt >= 4.3 (not
3.x as the current spell says). Other dependencies differ also. So the spell
openwengo (or maybe qutecom now) should be rewritten.

-- 
Configure bugmail: http://bugs.sourcemage.org/userprefs.cgi?tab=email
------- You are receiving this mail because: -------
You are the assignee for the bug.



More information about the SM-Grimoire-Bugs mailing list