[SM-Grimoire-Bugs] [Bug 15670] Spell vcdimager updated from version 0.6.2 -> 0.7.23

bugzilla-daemon at bugs.sourcemage.org bugzilla-daemon at bugs.sourcemage.org
Fri Apr 23 13:31:30 EDT 2010


http://bugs.sourcemage.org/show_bug.cgi?id=15670


Arwed v. Merkatz <v.merkatz at gmx.net> changed:

           What    |Removed                     |Added
----------------------------------------------------------------------------
                 CC|                            |v.merkatz at gmx.net




--- Comment #4 from Arwed v. Merkatz <v.merkatz at gmx.net>  2010-04-23 12:31:28 ---
If I remember correctly, the reason for the -unstable spell was that some other
things depending on vcdimager couldn't use the 0.7 one.
This doesn't seem to be the case anymore, all spells depending on vcdimager
depend on the unstable one:

arwed at Otherland:~/Work/git/grimoire$ git grep vcdimager | grep DEPENDS | grep
-v HISTORY
disk/k3b/DEPENDS:optional_depends  vcdimager-unstable                   \
video-libs/xine-lib/DEPENDS:optional_depends  "vcdimager-unstable"      \
video/dvdrip/DEPENDS:optional_depends  vcdimager-unstable           \
video/vlc/DEPENDS:optional_depends  "vcdimager-unstable"  \


So I'm fine with removing the -unstable spell and updating vcdimager to latest
0.7 version. Just take care of the optional_depends too.

-- 
Configure bugmail: http://bugs.sourcemage.org/userprefs.cgi?tab=email
------- You are receiving this mail because: -------
You are the assignee for the bug.



More information about the SM-Grimoire-Bugs mailing list