[SM-Grimoire-Bugs] [Bug 15685] New: mediatomb tries to install as invalid user

bugzilla-daemon at bugs.sourcemage.org bugzilla-daemon at bugs.sourcemage.org
Wed Apr 21 03:27:58 EDT 2010


http://bugs.sourcemage.org/show_bug.cgi?id=15685

           Summary: mediatomb tries to install as invalid user
           Product: Codex
           Version: stable grimoire
          Platform: x86
        OS/Version: Linux
            Status: NEW
          Severity: normal
          Priority: P3
         Component: audio-soft
        AssignedTo: sm-grimoire-bugs at lists.ibiblio.org
        ReportedBy: sandalle at sourcemage.org


# cast mediatomb
...
Making install in artwork
make[1]: Entering directory `/usr/src/mediatomb-0.12.1/artwork'
make[2]: Entering directory `/usr/src/mediatomb-0.12.1/artwork'
make[2]: Nothing to be done for `install-exec-am'.
make[2]: Nothing to be done for `install-data-am'.
make[2]: Leaving directory `/usr/src/mediatomb-0.12.1/artwork'
make[1]: Leaving directory `/usr/src/mediatomb-0.12.1/artwork'
make[1]: Entering directory `/usr/src/mediatomb-0.12.1'
make[2]: Entering directory `/usr/src/mediatomb-0.12.1'
make[2]: Nothing to be done for `install-exec-am'.
make[2]: Nothing to be done for `install-data-am'.
make[2]: Leaving directory `/usr/src/mediatomb-0.12.1'
make[1]: Leaving directory `/usr/src/mediatomb-0.12.1'
chown: invalid user: `mediatomb.mediatomb'
 ! Problem Detected ! 
INSTALL failed!

-- 
Configure bugmail: http://bugs.sourcemage.org/userprefs.cgi?tab=email
------- You are receiving this mail because: -------
You are the assignee for the bug.



More information about the SM-Grimoire-Bugs mailing list