[SM-Grimoire-Bugs] [Bug 15660] gnash 0.8.7 fails to compile

bugzilla-daemon at bugs.sourcemage.org bugzilla-daemon at bugs.sourcemage.org
Tue Apr 13 17:08:25 EDT 2010


http://bugs.sourcemage.org/show_bug.cgi?id=15660





--- Comment #3 from Vesa Savolainen <catnap at luukku.com>  2010-04-13 16:08:23 ---
Okay, disabling "xpcom support in NPAPI plugin" makes gnash compile
successfully.

I still experienced a minor problem, when after selecting gstreamer as the
media backend gnash refused to play sound in flash videos, just popped up a
message box that said: "MediaHandlerGst::createAudioDecoder: Couldn't find a
plugin for audio type audio/mpeg!". (I do have gst-plugins-base,
gst-plugins-good, gst-plugins-ugly and gst-ffmpeg installed, so the codecs
should have been available for gnash.) However, after recompiling gnash with
ffmpeg (ffmpeg-svn) as the media backend, gnash has played flash videos without
problems.

-- 
Configure bugmail: http://bugs.sourcemage.org/userprefs.cgi?tab=email
------- You are receiving this mail because: -------
You are the assignee for the bug.



More information about the SM-Grimoire-Bugs mailing list