[SM-Grimoire-Bugs] [Bug 15665] New: gnome-panel needs libcanberra-gtk

bugzilla-daemon at bugs.sourcemage.org bugzilla-daemon at bugs.sourcemage.org
Mon Apr 12 15:45:01 EDT 2010


http://bugs.sourcemage.org/show_bug.cgi?id=15665

           Summary: gnome-panel needs libcanberra-gtk
           Product: Codex
           Version: stable-rc grimoire
          Platform: x86
        OS/Version: Linux
            Status: NEW
          Severity: normal
          Priority: P3
         Component: gnome2-libs
        AssignedTo: sm-grimoire-bugs at lists.ibiblio.org
        ReportedBy: v.merkatz at gmx.net



Arwed v. Merkatz <v.merkatz at gmx.net> changed:

           What    |Removed                     |Added
----------------------------------------------------------------------------
               Flag|                            |must_fix_before_release+,
                   |                            |quickfix+


checking pkg-config is at least version 0.9.0... yes
checking for EGG_SMCLIENT... yes
checking for PANEL... configure: error: Package requirements (ORBit-2.0 >=
2.4.0 gdk-pixbuf-2.0 >= 2.7.1 pango >= 1.15.4 gtk+-2.0 >= 2.19.7 glib-2.0 >=
2.18.0 gio-2.0 >= 2.18.0 gio-unix-2.0 >= 2.18.0 libbonoboui-2.0 >= 2.1.1
gnome-desktop-2.0 >= 2.24.0 gconf-2.0 >= 2.6.1 libgnome-menu >= 2.27.92
dbus-glib-1 >= 0.60 libcanberra-gtk) were not met:

No package 'libcanberra-gtk' found

Consider adjusting the PKG_CONFIG_PATH environment variable if you
installed software in a non-standard prefix.

Alternatively, you may set the environment variables PANEL_CFLAGS
and PANEL_LIBS to avoid the need to call pkg-config.
See the pkg-config man page for more details.

^[[31m^[[1m ! Problem Detected ! ^[[0m

gnome-panel needs to
depends -sub GTK libcanberra

-- 
Configure bugmail: http://bugs.sourcemage.org/userprefs.cgi?tab=email
------- You are receiving this mail because: -------
You are the assignee for the bug.



More information about the SM-Grimoire-Bugs mailing list