[SM-Grimoire-Bugs] [Bug 15654] evolution 2.30.0 requires unique and libcanberra

bugzilla-daemon at bugs.sourcemage.org bugzilla-daemon at bugs.sourcemage.org
Fri Apr 9 02:07:09 EDT 2010


http://bugs.sourcemage.org/show_bug.cgi?id=15654





--- Comment #3 from Eric Sandall <sandalle at sourcemage.org>  2010-04-09 01:07:07 ---
(In reply to comment #2)
> That should probably be
> depends -sub GTK libcanberra
> since libcanberra-gtk is otherwise an optional part of libcanberra.

Thanks :), fixed in:
commit 756f06cb2209e090f40e45f92f1797a2ed4d5c12
Author: Eric Sandall <sandalle at sourcemage.org>
Date:   Thu Apr 8 23:06:29 2010 -0700

    evolution: Depends on libcanberra built with GTK (Bug #15654)

-- 
Configure bugmail: http://bugs.sourcemage.org/userprefs.cgi?tab=email
------- You are receiving this mail because: -------
You are the assignee for the bug.



More information about the SM-Grimoire-Bugs mailing list