[SM-Grimoire-Bugs] [Bug 15654] evolution 2.30.0 requires unique and libcanberra

bugzilla-daemon at bugs.sourcemage.org bugzilla-daemon at bugs.sourcemage.org
Thu Apr 8 19:58:07 EDT 2010


http://bugs.sourcemage.org/show_bug.cgi?id=15654


Eric Sandall <sandalle at sourcemage.org> changed:

           What    |Removed                     |Added
----------------------------------------------------------------------------
             Status|NEW                         |RESOLVED
         Resolution|                            |FIXED
               Flag|                            |integrate_to_stable-rc_grim
                   |                            |oire?




--- Comment #1 from Eric Sandall <sandalle at sourcemage.org>  2010-04-08 18:58:06 ---
Fixed in test with:
commit 78264fb7d8ad1809fb3ff72fd0ba4b4ba1c7d689
Author: Eric Sandall <sandalle at sourcemage.org>
Commit: Eric Sandall <sandalle at sourcemage.org>

    evolution: Depends on libcanberra

    checking for CANBERRA... configure: error: Package requirements
    (libcanberra-gtk) were not met:

    No package 'libcanberra-gtk' found

commit 8c1507223cff7ba9eb99cf1b5a84310669bb1732
Author: Eric Sandall <sandalle at sourcemage.org>
Commit: Eric Sandall <sandalle at sourcemage.org>

    evolution: Depends on unique

    checking for GNOME_PLATFORM... configure: error: Package requirements
    (glib-2.0 >= 2.22.0
             gthread-2.0 >= 2.22.0
             gtk+-2.0 >= 2.18.0
             gconf-2.0 >= 2.0.0
             libgnomecanvas-2.0 >= 2.0.0
             libxml-2.0 >= 2.7.3
             shared-mime-info >= 0.22
             gnome-desktop-2.0 >= 2.26.0
             unique-1.0 >= 1.1.2) were not met:

    No package 'unique-1.0' found

Requesting integration to stable-rc-0.43.

-- 
Configure bugmail: http://bugs.sourcemage.org/userprefs.cgi?tab=email
------- You are receiving this mail because: -------
You are the assignee for the bug.



More information about the SM-Grimoire-Bugs mailing list