[SM-Grimoire-Bugs] [Bug 15647] New: firefox 3.6.3 requires security update

bugzilla-daemon at bugs.sourcemage.org bugzilla-daemon at bugs.sourcemage.org
Sat Apr 3 12:25:23 EDT 2010


http://bugs.sourcemage.org/show_bug.cgi?id=15647

           Summary: firefox 3.6.3 requires security update
           Product: Codex
           Version: stable grimoire
          Platform: x86
        OS/Version: Linux
            Status: NEW
          Severity: normal
          Priority: P3
         Component: http
        AssignedTo: sm-grimoire-bugs at lists.ibiblio.org
        ReportedBy: gsherwood at sourcemage.org


According to http://www.mozilla.org/security/announce/2010/mfsa2010-25.html
a critical security vulnerability is fixed in firefox 3.6.3

-- 
Configure bugmail: http://bugs.sourcemage.org/userprefs.cgi?tab=email
------- You are receiving this mail because: -------
You are the assignee for the bug.



More information about the SM-Grimoire-Bugs mailing list