[SM-Grimoire-Bugs] [Bug 15642] webkitgtk 1.1.15.4 fails to convert 'WebCore::TextBreakIterator*' to 'UBreakIterator*'

bugzilla-daemon at bugs.sourcemage.org bugzilla-daemon at bugs.sourcemage.org
Fri Apr 2 18:31:43 EDT 2010


http://bugs.sourcemage.org/show_bug.cgi?id=15642





--- Comment #4 from p3pilot <gsherwood at sourcemage.org>  2010-04-02 17:31:43 ---
There is a Gentoo patch for this, but there are also other Gentoo bugs
concerning breakage with icu 4.4 to include OpenOffice and xulrunner.  Seem we
should revert this all these fixed get integrated upstream.

-- 
Configure bugmail: http://bugs.sourcemage.org/userprefs.cgi?tab=email
------- You are receiving this mail because: -------
You are the assignee for the bug.



More information about the SM-Grimoire-Bugs mailing list