[SM-Grimoire-Bugs] [Bug 15643] New: evolution-exchange 2.30.0 fails to link libebookbackendexchange.la in addressbook

bugzilla-daemon at bugs.sourcemage.org bugzilla-daemon at bugs.sourcemage.org
Thu Apr 1 19:25:02 EDT 2010


http://bugs.sourcemage.org/show_bug.cgi?id=15643

           Summary: evolution-exchange 2.30.0 fails to link
                    libebookbackendexchange.la in addressbook
           Product: Codex
           Version: test grimoire
          Platform: All
        OS/Version: Linux
            Status: NEW
          Severity: normal
          Priority: P3
         Component: gnome2-libs
        AssignedTo: sm-grimoire-bugs at lists.ibiblio.org
        ReportedBy: sandalle at sourcemage.org


$ gaze version evolution{,-data-server,-exchange}
Grimoire  Section      Spell                  Grimoire Version  Installed
Version
--------  -------      -----                  ---------------- 
-----------------
test      gnome2-apps  evolution              2.30.0.1          2.30.0.1
test      gnome2-libs  evolution-data-server  2.30.0            2.30.0
test      gnome2-libs  evolution-exchange     2.30.0            2.28.2

commit 9d28d0a27c2cf83163d116f278451b669076558e
Author: Vasil Yonkov <spirtbrat at sourcemage.org>
Date:   Wed Mar 31 00:09:20 2010 +0300

    evolution-exchange: => 2.30.0

# cast evolution-exchange
Computing previously installed dependencies...
evolution-exchange preparing environment...
evolution-exchange checking dependencies...
evolution-exchange has a dependency on glib2
evolution-exchange has a dependency on gtk+2
evolution-exchange has a dependency on gconf2
evolution-exchange has a dependency on orbit2
evolution-exchange has a dependency on libbonobo
evolution-exchange has a dependency on libglade2
evolution-exchange has a dependency on libgnomeui
evolution-exchange has a dependency on libsoup
evolution-exchange has a dependency on libxml2
evolution-exchange has a dependency on evolution
evolution-exchange has a dependency on evolution-data-server
evolution-exchange requests evolution-data-server with LDAP
evolution-exchange has a dependency on krb5
evolution-exchange has a disabled optional dependency on gtk-doc
evolution-exchange has an enabled optional dependency on avahi
...
Making all in addressbook
make[2]: Entering directory `/usr/src/evolution-exchange-2.30.0/addressbook'
  CC     libebookbackendexchange_la-e-book-backend-exchange.lo
  CC     libebookbackendexchange_la-e-book-backend-exchange-factory.lo
  CC     libebookbackendexchange_la-e-book-backend-gal.lo
  CC     libebookbackendexchange_la-e-book-backend-db-cache.lo
  CCLD   libebookbackendexchange.la
libtool: link: only absolute run-paths are allowed
make[2]: Leaving directory `/usr/src/evolution-exchange-2.30.0/addressbook'
make[2]: *** [libebookbackendexchange.la] Error 1
make[1]: *** [all-recursive] Error 1
make[1]: Leaving directory `/usr/src/evolution-exchange-2.30.0'
make: *** [all] Error 2

-- 
Configure bugmail: http://bugs.sourcemage.org/userprefs.cgi?tab=email
------- You are receiving this mail because: -------
You are the assignee for the bug.



More information about the SM-Grimoire-Bugs mailing list