[SM-Grimoire-Bugs] [Bug 15485] New: polikit-qt fails to compile

bugzilla-daemon at bugs.sourcemage.org bugzilla-daemon at bugs.sourcemage.org
Thu Oct 29 16:24:17 EDT 2009


http://bugs.sourcemage.org/show_bug.cgi?id=15485

           Summary: polikit-qt fails to compile
           Product: Codex
           Version: test grimoire
          Platform: x86
        OS/Version: Linux
            Status: NEW
          Severity: normal
          Priority: P3
         Component: kde4
        AssignedTo: sm-grimoire-bugs at lists.ibiblio.org
        ReportedBy: pyrobor at ver.si


Seem that it doesn't find all the packages that it needs:

-- checking for module 'polkit>=0.8'
--   package 'polkit>=0.8' not found
CMake Error at cmake/modules/FindPkgConfig.cmake:270 (message):
  A required package was not found
Call Stack (most recent call first):
  cmake/modules/FindPkgConfig.cmake:322 (_pkg_check_modules_internal)
  CMakeLists.txt:17 (pkg_check_modules)


-- checking for module 'polkit-dbus>=0.8'
--   package 'polkit-dbus>=0.8' not found
CMake Error at cmake/modules/FindPkgConfig.cmake:270 (message):
  A required package was not found
Call Stack (most recent call first):
  cmake/modules/FindPkgConfig.cmake:322 (_pkg_check_modules_internal)
  CMakeLists.txt:18 (pkg_check_modules)


-- checking for module 'polkit-grant>=0.8'
CMake Error at cmake/modules/FindPkgConfig.cmake:270 (message):
  A required package was not found
Call Stack (most recent call first):
  cmake/modules/FindPkgConfig.cmake:322 (_pkg_check_modules_internal)
  CMakeLists.txt:19 (pkg_check_modules)


--   package 'polkit-grant>=0.8' not found
--   ===========
-- Configuring incomplete, errors occurred!
 ! Problem Detected !

I am having policykit 0.94 and qt4 4.5.3. I can also provide the full compile
log but I don't think it is needed...

-- 
Configure bugmail: http://bugs.sourcemage.org/userprefs.cgi?tab=email
------- You are receiving this mail because: -------
You are the assignee for the bug.



More information about the SM-Grimoire-Bugs mailing list